<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >5 of the most beautiful canal boat routes in the UK | Canal Boat</title>
<meta name="description" content="Explore 5 of the most picturesque waterways routes in the UK this summer - there&#39;s never been a better time to take a holiday in your narrowboat">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3844940/6536b46a3f61f7a8c3c993c1eb75eb31/canal-boat-home-page-favicon.ico" ><link rel="canonical" href="https://www.canalboat.co.uk/waterways/cruises-holidays/5-great-uk-canal-boat-holiday-routes-8193790" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/canal-boat-7305088-12.css" rel="stylesheet" >
<meta name="title" content="5 stunning narrowboat holiday routes in the UK" />
<meta property="og:url" content="https://www.canalboat.co.uk/waterways/cruises-holidays/5-great-uk-canal-boat-holiday-routes-8193790" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3844940/8193814/1/6217232-2/GettyImages-873536026.jpg" />
<meta property="og:description" content="
Explore 5 of the most picturesque waterways routes in the UK this summer - there&#39;s never been a better time to take a holiday in your..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="5 stunning narrowboat holiday routes in the UK" />
<meta property="article:author" content=" Emily Damment"/>
<meta property="article:published_time" content="2021-07-29T10:39:53"/>
<meta property="article:modified_time" content="2021-07-29T10:39:53"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Canal Boat" />
<meta name="google-site-verification" content="-Hr-NN3Xz8RCkMx6wFEst8UER8pHY1w7SpKcxHPZXG8" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.canalboat.co.uk/waterways/cruises-holidays/5-great-uk-canal-boat-holiday-routes-8193790",
"headline": "5 of the most beautiful canal boat routes in the UK",
"name": "5 stunning narrowboat holiday routes in the UK",
"articleSection": "Waterways||Cruises & Holidays",
"description": "The UK is home to over 2,000 miles worth of inland waterway routes and are perfect for exploring whilst aboard your narrowboat. From lush mountainous landscapes, to quaint English villages, there’s something to suit everyone’s personal taste. So,...",
"wordCount": "530",
"articleBody": "The UK is home to over 2,000 miles worth of inland waterway routes and are perfect for exploring whilst aboard your narrowboat. From lush mountainous landscapes, to quaint English villages, there’s something to suit everyone’s personal taste. So, if you’re unsure where to holiday this year, we’ve highlighted our 5 favourite canal boat routes from across the country, renowned for their outstanding natural beauty. Peak District Situated in the heart of England, the Peak Forest Canal runs through the beautiful National Park and makes for an excellent way to experience the lush English countryside. Reaching 15 miles in total, with two Scheduled Ancient Monuments to spot along the way, it’s well-worth the journey. You’ll pass idyllic villages such as Marple which lead to the Oldknow walks and heritage trail for ample walks. Llangollen Canal When it comes to a Welsh boating holiday, it doesn’t get more picturesque than Llangollen. Following the 41-mile Llangollen Canal trail, you’ll not only get to explore the rich country landscape of Wales, but further afield is the rural charm of Cheshire and the ever-popular Snowdonia National Park. While visiting, don’t forget to visit the World Heritage site, the Pontcysyllte Aqueduct which reaches 126ft above the valley floor and holds some of the most magnificent views imaginable when travelling across. The Monmouthshire & Brecon Canal If National Parks are your thing, you can’t go wrong with a trip toward Brecon Beacons, where you can join the 35-mile canal and explore nothing but countryside beauty, a real haven for nature lovers. Spot some of the local wildlife along the way, such as herons, swans or kingfishers. Discover World Heritage Sites, industrial landmarks and incredible mountainous views as you meander through the Monmouthshire canal route. The Avon Ring Literary lovers will love visiting The Avon Ring as much of this route passes through Shakespeare Country and is an excellent place to stop off and see the sights. The route itself reaches 108 miles in total and would be an ideal break for those looking to spend a few weeks away. With views across to Warwickshire and the Cotswolds and easily accessible routes towards quiet market towns as well as thriving cities such as Bath and Stratford-upon-Avon. Discover the birthplace of William Shakespeare and the Royal Shakespeare Theatre, which attracts over 3 million visitors a year. Oxford Canal The villages of Thrupp, Cropredy and Aynho are highly popular mooring destinations for narrowboats owners and are all accessible from Oxford Canal. The winding 75-mile canal route takes you through the wonderful university city, offering a number of great destinations for a day out. Nature lovers won’t be disappointed either - with rugged terrains and unspoiled scenery across The Cotswolds. The canal itself is rich with wildlife and you may just be lucky enough to spot an endangered water vole! Have you been somewhere amazing in the UK that’s not in our list? Head over to GJW's Facebook, Twitter and Instagram pages and tell us about your favourite narrowboat routes - tag us with #UKNarrowboatHolidays Do you own a luxurious narrowboat? Visit our specialist boat insurance page to discover more about our services, or request a callback from our concierge team.",
"image": "https://images.cm.archant.co.uk/resource/blob/8193814/5a3bf27ef452437d269525de054897db/gettyimages-873536026-data.jpg","datePublished": "2021-07-29T10:39:53",
"dateModified": "2021-07-29T10:39:53",
"author": {
"@type": "Person",
"name": "Emily Damment"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.canalboat.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.canalboat.co.uk/resource/crblob/7304874/40d9813dc0cd081d4deb0836e847f9b3/cnb-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/canalboat/waterways/cruises-holidays',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/canalboat/waterways/cruises-holidays',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/canalboat/waterways/cruises-holidays',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/canalboat/waterways/cruises-holidays',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/canalboat/waterways/cruises-holidays',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/canalboat/waterways/cruises-holidays',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Canal Boat",
"Id" : "CanalBoat.c",
"Domain" : "https://www.canalboat.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-2",
"NanoInteractive" : "5c0f7ba80ae899484b0cf3ff",
"OneTrustSiteId" : "a62bb73c-c623-4a53-be56-c818c9575c92",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "5 stunning narrowboat holiday routes in the UK",
"Title" : "5 stunning narrowboat holiday routes in the UK",
"Type" : "Article",
"Section" : "cruises-holidays",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8193790",
"Slug" : "5-stunning-narrowboat-holiday-routes-in-the-uk",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "Waterways||Cruises & Holidays",
"MainCategoryId" : "Waterways",
"Tags" : "",
"PublishDateEpoch" : 1627551593000,
"PublishDate" : "2021-07-29T09:39:53+0000",
"ModifiedDateEpoch" : 1627551593000,
"ModifiedDate" : "2021-07-29T09:39:53+0000",
"WordCount" : 530,
"Title" : "5 stunning narrowboat holiday routes in the UK",
"SeoTitle" : "5 of the most beautiful canal boat routes in the UK",
"Description" : "Explore 5 of the most picturesque waterways routes in the UK this summer - there's never been a better time to take a holiday in your narrowboat",
"CanonicalUrl" : "/waterways/cruises-holidays/5-great-uk-canal-boat-holiday-routes-8193790",
"Status" : "Sponsored ",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8193814/5a3bf27ef452437d269525de054897db/gettyimages-873536026-data.jpg"
},
"Omniture" : {
"Account" : "archantcanalboatmag",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.canalboat.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.canalboat.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Cruises & Holidays",
"s_hier1" : "Waterways||Cruises & Holidays"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats" ><span class="mdc-list-item__text">Boats</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats/boat-tests" ><span class="mdc-list-item__text">Boat Tests</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats/maintenance" ><span class="mdc-list-item__text">Maintenance</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats/expert-advice" ><span class="mdc-list-item__text">Expert Advice</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/waterways" ><span class="mdc-list-item__text">Waterways</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/waterways/canal-network" ><span class="mdc-list-item__text">Canal Network</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/waterways/restoration" ><span class="mdc-list-item__text">Restoration</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/waterways/cruises-holidays" ><span class="mdc-list-item__text">Cruises &amp; Holidays</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.subscriptionsave.co.uk/Products/Leisure-Products/Maintaining-Your-Canal-Boat/PMMMYCB1" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Books</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/tillergraph" ><span class="mdc-list-item__text">Tillergraph</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/canal-boat" ><span class="mdc-list-item__text">Canal Boat</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/Canal_Boat"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/canalboat"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Canal Boat" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/canal-boat/3845078" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/boats"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Boats</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/waterways"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Waterways</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Canal Boat </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/waterways" ><span class="mdc-list-item__text">Waterways</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/waterways/cruises-holidays" ><span class="mdc-list-item__text">Cruises &amp; Holidays</span></a> </div></div>
<p class="article__label mdc-typography--overline">Sponsored </p>
<h1 class="article__title mdc-typography--headline4" >5 stunning narrowboat holiday routes in the UK</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7304876/6fd813df2f96a102901510eb4f48206a/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Emily Damment
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">10:39 AM July 29, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1627551593000 -->
<!-- updateDate?datetime?long: 1627551593000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193814/article-lead-image/sm/1/gettyimages-873536026.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193814/article-lead-image/md/1/gettyimages-873536026.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193814/article-lead-image/lg/1/gettyimages-873536026.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193814/article-lead-image/xs/1/gettyimages-873536026.jpg" alt="Picturesque landscape of a narrow boat moored on the Avon river awaiting tourists to cruise down the" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8193814/article-lead-image/xs/1/gettyimages-873536026.jpg" alt="Picturesque landscape of a narrow boat moored on the Avon river awaiting tourists to cruise down the" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Discover 5 stunning UK canal boat holiday routes to try this summer in your narrowboat</span>
<span class="item-media__copyright">- Credit: jax10289/Getty</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>The UK is home to over 2,000 miles worth of inland waterway routes and are perfect for exploring whilst aboard your <a href="https://info.gjwdirect.com/narrowboat-living" target="_blank" rel="nofollow">narrowboat</a>. From lush mountainous landscapes, to quaint English villages, there’s something to suit everyone’s personal taste.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>So, if you’re unsure where to holiday this year, we’ve highlighted our 5 favourite canal boat routes from across the country, renowned for their outstanding natural beauty.</p><p><strong>Peak District</strong><br/>Situated in the heart of England, the Peak Forest Canal runs through the beautiful <a href="https://www.visitpeakdistrict.com/" target="_blank" rel="nofollow">National Park</a> and makes for an excellent way to experience the lush English countryside. Reaching 15 miles in total, with two Scheduled Ancient Monuments to spot along the way, it’s well-worth the journey. You’ll pass idyllic villages such as Marple which lead to the Oldknow walks and heritage trail for ample walks.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193828/article-body-image-landscape/sm/1/hebden-bridge-3479594-1920.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193828/article-body-image-landscape/md/1/hebden-bridge-3479594-1920.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193828/article-body-image-landscape/lg/1/hebden-bridge-3479594-1920.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193828/article-body-image-landscape/xs/1/hebden-bridge-3479594-1920.jpg" alt="hebden bridge canal " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8193828/article-body-image-landscape/xs/1/hebden-bridge-3479594-1920.jpg" alt="hebden bridge canal " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Pennine Way long distance footpath passes near Hebden Bridge en route from its starting point in the Peak District; the Peak District is perfect for those who love walking as much as they love canal boats!</span>
<span class="item-media__copyright">- Credit: Not known </span>
</p>
</div>
</div>
<p><strong>Llangollen Canal</strong><br/>When it comes to a Welsh boating holiday, it doesn’t get more picturesque than Llangollen. Following the 41-mile Llangollen Canal trail, you’ll not only get to explore the rich country landscape of Wales, but further afield is the rural charm of <a href="https://www.visitcheshire.com/" target="_blank" rel="nofollow">Cheshire</a> and the ever-popular <a href="https://www.visitsnowdonia.info/" target="_blank" rel="nofollow">Snowdonia National Park</a>.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>While visiting, don’t forget to visit the World Heritage site, the Pontcysyllte Aqueduct which reaches 126ft above the valley floor and holds some of the most magnificent views imaginable when travelling across.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193838/article-body-image-landscape/sm/1/pontcysyllte-aqueduct-arp.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193838/article-body-image-landscape/md/1/pontcysyllte-aqueduct-arp.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193838/article-body-image-landscape/lg/1/pontcysyllte-aqueduct-arp.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193838/article-body-image-landscape/xs/1/pontcysyllte-aqueduct-arp.jpg" alt="Canal boat on the Pontcysyllte Aqueduct" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8193838/article-body-image-landscape/xs/1/pontcysyllte-aqueduct-arp.jpg" alt="Canal boat on the Pontcysyllte Aqueduct" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Edge your way along the Pontcysyllte Aqueduct on the Llangollen Canal, Denbighshire, Wales</span>
<span class="item-media__copyright">- Credit: Arpingstone</span>
</p>
</div>
</div>
<p><strong>The Monmouthshire &amp; Brecon Canal</strong><br/>If National Parks are your thing, you can’t go wrong with a trip toward Brecon Beacons, where you can join the 35-mile canal and explore nothing but countryside beauty, a real haven for nature lovers. Spot some of the local wildlife along the way, such as herons, swans or kingfishers. Discover World Heritage Sites, industrial landmarks and incredible mountainous views as you meander through the Monmouthshire canal route.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193830/article-body-image-landscape/sm/1/bridge-114-monmouthshire-and-brecon-canal-geograph-org-uk-1321305.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193830/article-body-image-landscape/md/1/bridge-114-monmouthshire-and-brecon-canal-geograph-org-uk-1321305.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193830/article-body-image-landscape/lg/1/bridge-114-monmouthshire-and-brecon-canal-geograph-org-uk-1321305.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193830/article-body-image-landscape/xs/1/bridge-114-monmouthshire-and-brecon-canal-geograph-org-uk-1321305.jpg" alt="Bridge 114 on the monmouthshire and brecon canal" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8193830/article-body-image-landscape/xs/1/bridge-114-monmouthshire-and-brecon-canal-geograph-org-uk-1321305.jpg" alt="Bridge 114 on the monmouthshire and brecon canal" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The picturesque Bridge 114 on the Monmouthshire and Brecon canal</span>
<span class="item-media__copyright">- Credit: Philip Halling</span>
</p>
</div>
</div>
<p><strong>The Avon Ring</strong><br/>Literary lovers will love visiting The Avon Ring as much of this route passes through Shakespeare Country and is an excellent place to stop off and see the sights. The route itself reaches 108 miles in total and would be an ideal break for those looking to spend a few weeks away.</p><p>With views across to Warwickshire and the Cotswolds and easily accessible routes towards quiet market towns as well as thriving cities such as Bath and Stratford-upon-Avon. Discover the birthplace of William Shakespeare and the <a href="https://www.rsc.org.uk/" target="_blank" rel="nofollow">Royal Shakespeare Theatre</a>, which attracts over 3 million visitors a year.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193832/article-body-image-landscape/sm/1/800px-kings-norton-junction.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193832/article-body-image-landscape/md/1/800px-kings-norton-junction.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193832/article-body-image-landscape/lg/1/800px-kings-norton-junction.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193832/article-body-image-landscape/xs/1/800px-kings-norton-junction.jpg" alt="Kings Norton Junction in Warwickshire" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8193832/article-body-image-landscape/xs/1/800px-kings-norton-junction.jpg" alt="Kings Norton Junction in Warwickshire" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Literary lovers who also enjoy canal-boating would find plenty to do in The Avon Ring</span>
<span class="item-media__copyright">- Credit: Oosoom</span>
</p>
</div>
</div>
<p><strong>Oxford Canal</strong><br/>The villages of Thrupp, Cropredy and Aynho are highly popular mooring destinations for narrowboats owners and are all accessible from Oxford Canal. The winding 75-mile canal route takes you through the wonderful university city, offering a number of great destinations for a day out. Nature lovers won’t be disappointed either - with rugged terrains and unspoiled scenery across The Cotswolds. The canal itself is rich with wildlife and you may just be lucky enough to spot an endangered water vole!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193836/article-body-image-landscape/sm/1/tetiana-shyshkina-fqovtqim60g-unsplash.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193836/article-body-image-landscape/md/1/tetiana-shyshkina-fqovtqim60g-unsplash.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193836/article-body-image-landscape/lg/1/tetiana-shyshkina-fqovtqim60g-unsplash.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193836/article-body-image-landscape/xs/1/tetiana-shyshkina-fqovtqim60g-unsplash.jpg" alt="Canal boat in Oxfordshire" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8193836/article-body-image-landscape/xs/1/tetiana-shyshkina-fqovtqim60g-unsplash.jpg" alt="Canal boat in Oxfordshire" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
There are a wealth of beautiful villages to visit, all accessible from the Oxford Canal</span>
<span class="item-media__copyright">- Credit: tetiana shyshkina</span>
</p>
</div>
</div>
<p><em><strong>Have you been somewhere amazing in the UK that’s not in our list?</strong></em> <em>Head over to GJW's <a href="https://www.facebook.com/GJWDirect" target="_blank" rel="nofollow">Facebook</a>, <a href="https://twitter.com/GJWDirectUK" target="_blank" rel="nofollow">Twitter</a> and <a href="https://www.instagram.com/gjwdirect/" target="_blank" rel="nofollow">Instagram</a> pages and tell us about your favourite narrowboat routes - tag us with #UKNarrowboatHolidays</em></p><p><em><strong>Do you own a luxurious narrowboat?</strong> Visit<a href="https://info.gjwdirect.com/specialist-boat-insurance" target="_blank" rel="nofollow"> our specialist boat insurance page</a> to discover more about our services, or request a callback from our concierge team.</em></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193892/article-body-image-landscape/sm/1/narrowboat-insurance-for-web.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193892/article-body-image-landscape/md/1/narrowboat-insurance-for-web.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193892/article-body-image-landscape/lg/1/narrowboat-insurance-for-web.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8193892/article-body-image-landscape/xs/1/narrowboat-insurance-for-web.jpg" alt="gjw direct boat insurance" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8193892/article-body-image-landscape/xs/1/narrowboat-insurance-for-web.jpg" alt="gjw direct boat insurance" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Specialist narrowboat insurance - try GJW Direct for a company that understands your unique needs</span>
<span class="item-media__copyright">- Credit: GJW Direct</span>
</p>
</div>
</div>
<p><br/></p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="">United Kingdom</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/waterways/restoration/canal-heritage-spotting-turf-sided-locks-8130158" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8130236/teaser-card-medium--horizontal-all/sm/1/cnb07-heritage-turf-locks-01-img-0003.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8130236/teaser-card-medium--horizontal-all/md/1/cnb07-heritage-turf-locks-01-img-0003.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8130236/teaser-card-medium--horizontal-all/lg/1/cnb07-heritage-turf-locks-01-img-0003.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8130236/teaser-card-medium--horizontal-all/xs/1/cnb07-heritage-turf-locks-01-img-0003.jpg" alt="Monkey Marsh Lock River Kennet" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8130236/teaser-card-medium--horizontal-all/xs/1/cnb07-heritage-turf-locks-01-img-0003.jpg" alt="Monkey Marsh Lock River Kennet" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Canal heritage spotter: turf-sided locks</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Martin Ludgate</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304876/6fd813df2f96a102901510eb4f48206a/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/waterways/canal-network/guide-to-grand-union-canal-braunston-to-marsworth-8052166" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8052404/teaser-card-medium--horizontal-all/sm/1/15-img-7169-soulbury.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8052404/teaser-card-medium--horizontal-all/md/1/15-img-7169-soulbury.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8052404/teaser-card-medium--horizontal-all/lg/1/15-img-7169-soulbury.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8052404/teaser-card-medium--horizontal-all/xs/1/15-img-7169-soulbury.jpg" alt="Soulbury canal" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8052404/teaser-card-medium--horizontal-all/xs/1/15-img-7169-soulbury.jpg" alt="Soulbury canal" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Cruise Guide | Grand Union Canal, Part 2 | Braunston to Marsworth</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Martin Ludgate</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304876/6fd813df2f96a102901510eb4f48206a/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/waterways/cruises-holidays/best-canalside-pubs-between-birmingham-and-napton-8003654" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003648/teaser-card-medium--horizontal-all/sm/1/black-boy-inn-catherine-de-bar-3927fef6.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003648/teaser-card-medium--horizontal-all/md/1/black-boy-inn-catherine-de-bar-3927fef6.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003648/teaser-card-medium--horizontal-all/lg/1/black-boy-inn-catherine-de-bar-3927fef6.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003648/teaser-card-medium--horizontal-all/xs/1/black-boy-inn-catherine-de-bar-3927fef6.jpg" alt="Black Boy Inn, Catherine-de-Barnes" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003648/teaser-card-medium--horizontal-all/xs/1/black-boy-inn-catherine-de-bar-3927fef6.jpg" alt="Black Boy Inn, Catherine-de-Barnes" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Best pubs on: the Grand Union Canal, between Birmingham &amp; Napton</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Emily Damment</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/waterways/best-pubs-grand-union-canal-tring-to-thames-8127544" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8127566/teaser-card-medium--horizontal-all/sm/1/grand-junction-arms-pub-at-bulbourne.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8127566/teaser-card-medium--horizontal-all/md/1/grand-junction-arms-pub-at-bulbourne.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8127566/teaser-card-medium--horizontal-all/lg/1/grand-junction-arms-pub-at-bulbourne.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8127566/teaser-card-medium--horizontal-all/xs/1/grand-junction-arms-pub-at-bulbourne.jpg" alt="Grand Junction Arms pub at Bulbourne" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8127566/teaser-card-medium--horizontal-all/xs/1/grand-junction-arms-pub-at-bulbourne.jpg" alt="Grand Junction Arms pub at Bulbourne" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">10 of the best pubs along: Grand Union Canal, Tring to the Thames</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Martin Ludgate</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-canal-boat"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/Canal_Boat" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/canalboat" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-8.js" ></script></body></html>
