<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Cruise guide: the River Severn by canal boat | Canal Boat</title>
<meta name="description" content="A guide to navigating the quiet, often wooded River Severn by narrowboat, travelling downstream from Stourport to Gloucester.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3844940/6536b46a3f61f7a8c3c993c1eb75eb31/canal-boat-home-page-favicon.ico" ><link rel="canonical" href="https://www.canalboat.co.uk/waterways/canal-network/cruising-the-river-severn-by-narrow-boat-8601306" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/canal-boat-7305088-20.css" rel="stylesheet" >
<meta name="title" content="Cruise guide: the River Severn" />
<meta property="og:url" content="https://www.canalboat.co.uk/waterways/canal-network/cruising-the-river-severn-by-narrow-boat-8601306" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3844940/8602518/1/6217232-2/CNB1121%20cruise%20guide%20severn%2014%20mythe%20IMG_3273.jpg" />
<meta property="og:description" content="
A guide to navigating the quiet, often wooded River Severn by narrowboat, travelling downstream from Stourport to Gloucester."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Cruise guide: the River Severn" />
<meta property="article:author" content=" Martin Ludgate"/>
<meta property="article:published_time" content="2022-01-05T18:03:43"/>
<meta property="article:modified_time" content="2022-01-05T18:03:43"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Canal Boat" />
<meta name="google-site-verification" content="-Hr-NN3Xz8RCkMx6wFEst8UER8pHY1w7SpKcxHPZXG8" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/canalboat/waterways/canal-network',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/canalboat/waterways/canal-network',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/canalboat/waterways/canal-network',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/canalboat/waterways/canal-network',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/canalboat/waterways/canal-network',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/canalboat/waterways/canal-network',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Canal Boat",
"Id" : "CanalBoat.c",
"Domain" : "https://www.canalboat.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-2",
"NanoInteractive" : "5c0f7ba80ae899484b0cf3ff",
"OneTrustSiteId" : "a62bb73c-c623-4a53-be56-c818c9575c92",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Cruise guide: the River Severn",
"Title" : "Cruise guide: the River Severn",
"Type" : "Article",
"Section" : "canal-network",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8601306",
"Slug" : "cruise-guide:-the-river-severn",
"AuthorName" : "Martin Ludgate",
"AuthorEmail" : "",
"Categories" : "Waterways||Canal Network",
"MainCategoryId" : "Waterways",
"Tags" : "",
"PublishDateEpoch" : 1641405823000,
"PublishDate" : "2022-01-05T18:03:43+0000",
"ModifiedDateEpoch" : 1641405823000,
"ModifiedDate" : "2022-01-05T18:03:43+0000",
"WordCount" : 1693,
"Title" : "Cruise guide: the River Severn",
"SeoTitle" : "Cruise guide: the River Severn by canal boat",
"Description" : "A guide to navigating the quiet, often wooded River Severn by narrowboat, travelling downstream from Stourport to Gloucester.",
"CanonicalUrl" : "/waterways/canal-network/cruising-the-river-severn-by-narrow-boat-8601306",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8602518/85093243789bc367d6a4d6635becf2d4/cnb1121-cruise-guide-severn-14-mythe-img-3273-data.jpg"
},
"Omniture" : {
"Account" : "archantcanalboatmag",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.canalboat.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.canalboat.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Canal Network",
"s_hier1" : "Waterways||Canal Network"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats" ><span class="mdc-list-item__text">Boats</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats/boat-tests" ><span class="mdc-list-item__text">Boat Tests</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats/maintenance" ><span class="mdc-list-item__text">Maintenance</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/boats/expert-advice" ><span class="mdc-list-item__text">Expert Advice</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/waterways" ><span class="mdc-list-item__text">Waterways</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/waterways/canal-network" ><span class="mdc-list-item__text">Canal Network</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/waterways/restoration" ><span class="mdc-list-item__text">Restoration</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/waterways/cruises-holidays" ><span class="mdc-list-item__text">Cruises &amp; Holidays</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.subscriptionsave.co.uk/Products/Leisure-Products/Maintaining-Your-Canal-Boat/PMMMYCB1" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Books</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/tillergraph" ><span class="mdc-list-item__text">Tillergraph</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/canal-boat" ><span class="mdc-list-item__text">Canal Boat</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift" ><span class="mdc-list-item__text">Gift Subscription</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/Canal_Boat"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/canalboat"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Canal Boat" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/canal-boat/3845078" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/boats"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Boats</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/waterways"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Waterways</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Canal Boat </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/waterways" ><span class="mdc-list-item__text">Waterways</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/waterways/canal-network" ><span class="mdc-list-item__text">Canal Network</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Cruise guide: the River Severn</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/martin-ludgate-6244196">
<div class="badge" >
<div class="badge__image">
<span class="material-icons" style="font-size: 30px;">person</span>
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Martin Ludgate
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="cnb-8601306"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:03 PM January 5, 2022</span>
</div>
<!-- publishDate?datetime?long: 1641405823000 -->
<!-- updateDate?datetime?long: 1641405823000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602518/landscape_ratio16x9/615/346/543eb6d7897042de0bdde8685c5082bd/nI/cnb1121-cruise-guide-severn-14-mythe-img-3273.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602518/landscape_ratio16x9/987/555/543eb6d7897042de0bdde8685c5082bd/Gq/cnb1121-cruise-guide-severn-14-mythe-img-3273.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602518/landscape_ratio16x9/640/360/543eb6d7897042de0bdde8685c5082bd/PS/cnb1121-cruise-guide-severn-14-mythe-img-3273.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602518/landscape_ratio16x9/448/252/543eb6d7897042de0bdde8685c5082bd/CM/cnb1121-cruise-guide-severn-14-mythe-img-3273.jpg" alt="Engineer Thomas Telford&#39;s Mythe Bridge near Tewkesbury" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602518/landscape_ratio16x9/448/252/543eb6d7897042de0bdde8685c5082bd/CM/cnb1121-cruise-guide-severn-14-mythe-img-3273.jpg" alt="Engineer Thomas Telford&#39;s Mythe Bridge near Tewkesbury" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Engineer Thomas Telford&#39;s Mythe Bridge near Tewkesbury</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em>A guide to navigating the quiet, often wooded River Severn by narrowboat, travelling downstream from Stourport to Gloucester...</em></p><p>There’s a world of difference between the River Severn and the last river-based waterway we covered – <a href="https://www.canalboat.co.uk/waterways/canal-network/cruise-guide-for-calder-and-hebble-navigation-8463586" target="_blank" rel="nofollow">the Calder &amp; Hebble Navigation</a>. Whereas the Calder was very much a ‘river navigation’ – a waterway created by building locks and artificial cuts, interspersed with lengths of river - the Severn is much more of a ‘navigable river’, with almost all of the navigable 43 miles from Stourport to Gloucester following the natural river, and locks generally few and far between.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Until the 1840s even those few locks had yet to be built, and boats arriving on the river from the Staffordshire &amp; Worcestershire Canal at Stourport, where we begin our journey, would have had a lock-free clear run down the river, all the way through to the tidal estuary. That’s when there was enough water for them: for two months of a typical summer, navigation from Worcester up to Stourport on the unimproved river wasn’t possible at all.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>On the other hand, when there was adequate water in the river, it was navigable for a long way above Stourport - all the way through Bewdley and Ironbridge to Shrewsbury, and at times of high water onward right up to Pool Quay, the wharf for Welshpool. On the way there it provided the opportunity to interchange cargoes with the Montgomery Canal in Welshpool, the Shewsbury Canal in Shrewsbury, and the Shropshire tub-boat canal system at Coalport - although it was never physically connected to any of these.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602526/landscape_ratio16x9/615/346/61bb200c5afdfd9a3d6869ef826452e6/sQ/cnb1121-cruise-guide-severn-01-stourport-img-9790.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602526/landscape_ratio16x9/987/555/61bb200c5afdfd9a3d6869ef826452e6/ge/cnb1121-cruise-guide-severn-01-stourport-img-9790.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602526/landscape_ratio16x9/640/360/61bb200c5afdfd9a3d6869ef826452e6/qi/cnb1121-cruise-guide-severn-01-stourport-img-9790.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602526/landscape_ratio16x9/448/252/61bb200c5afdfd9a3d6869ef826452e6/eo/cnb1121-cruise-guide-severn-01-stourport-img-9790.jpg" alt="Stourport Bridge, with the town and canal basins off to the right" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602526/landscape_ratio16x9/448/252/61bb200c5afdfd9a3d6869ef826452e6/eo/cnb1121-cruise-guide-severn-01-stourport-img-9790.jpg" alt="Stourport Bridge, with the town and canal basins off to the right" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Stourport Bridge, with the town and canal basins off to the right</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><p>I referred above to the ‘navigable 43 miles’ from Stourport to Gloucester, but in theory the river is still legally navigable all the way up to Welshpool; however silting and changes to the river gradually saw these lengths fall out of use and become to shallow for all but small craft in most conditions, with the last few barges making it through to a few miles above Bewdley in the early 20th century. </p><p>Several proposals over the past 50 years to create locks and weirs to make the upper river fully navigable have come up against opposition and made no practical progress. So today the limit of jurisdiction of the Canal &amp; River Trust - and of any responsibility to maintain the river for navigation - is where the Gladder Brook enters the river about three quarters of a mile above Stourport, although small craft use the reaches above (plus trip-boats and local boating in Shrewsbury). If you want to try your luck above that point, you’re on your own - and bear in mind that a shoal a little way below Bewdley usually prevents any but the shallowest craft from reaching the town.</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.canalboat.co.uk/waterways/canal-network/cruising-the-river-severn-by-narrow-boat-8601306"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>Most boaters will instead turn left as they exit the lower staircase locks leading into the river from the complex of basins, locks and historic buildings which make Stourport one of our great ‘canal towns’, and head downstream on the Severn.</p><p>One thing that the Severn does have in common with Yorkshire’s Calder &amp; Hebble Navigation is that they both carried freight regularly until relatively recently - right up to the 1990s in the case of the Severn, although only on the lower reaches - and you’ll see signs on your left of former freight wharves as you leave Stourport behind. However most of the river is rural, often wooded with steep banks and outcrops of sandstone, and quiet.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602530/landscape_ratio16x9/615/346/cdc20cc54f0f553bbcc1c682277c9236/Fi/cnb1121-cruise-guide-severn-02-below-stourport-img-9785.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602530/landscape_ratio16x9/987/555/cdc20cc54f0f553bbcc1c682277c9236/hw/cnb1121-cruise-guide-severn-02-below-stourport-img-9785.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602530/landscape_ratio16x9/640/360/cdc20cc54f0f553bbcc1c682277c9236/rE/cnb1121-cruise-guide-severn-02-below-stourport-img-9785.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602530/landscape_ratio16x9/448/252/cdc20cc54f0f553bbcc1c682277c9236/sG/cnb1121-cruise-guide-severn-02-below-stourport-img-9785.jpg" alt="Passing signs of former freight wharves on the edge of Stourport" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602530/landscape_ratio16x9/448/252/cdc20cc54f0f553bbcc1c682277c9236/sG/cnb1121-cruise-guide-severn-02-below-stourport-img-9785.jpg" alt="Passing signs of former freight wharves on the edge of Stourport" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Passing signs of former freight wharves on the edge of Stourport</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/fire-damaged-lock-keepers-cottage-for-sale-8581398">Fire-damaged lock keepers cottage on Oxford Canal up for sale!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/boats/space-saving-solutions-for-canal-boats-liveaboards-8374148">Narrowboat Living: Space-Saving Solutions</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/ea-u-turn-on-boat-fee-changes-8538120">EA U-turn on boat fee changes</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/waterways/canal-network/grand-union-cruise-guide-part-3-8127192">Cruise Guide | Grand Union Canal, Part 3 | Tring summit to the Thames</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/boats/4-interior-design-ideas-for-your-narrowboat-8310848">4 Interior Design Ideas for Your Narrowboat</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/watford-locks-problem-hits-canal-work-programme-8567862">Watford Locks problem hits canal work programme</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/updated-canal-boat-licence-conditions-introduced-june-2021-8215788">Updated canal boat licence conditions introduced June 2021</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/best-canal-holidays-in-the-uk-6311870">Best canal holidays in the UK</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/waterways/canal-christmas-2021-floating-markets-festive-boat-trips-8471234">Christmas on the canal 2021: floating markets &amp; festive boat trips </a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/waterways/canal-heritage-spotter-mile-markers-8472392">Canal heritage spotter: Mile markers</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_CanalBoat" loading="lazy"></iframe> </div><p>Not much over a mile from Stourport is the first of those locks built on the river in the 1840s, Lincombe Lock. In keeping with the mid-1800s move to steamers and other larger craft on the bigger rivers, its generously-sized chamber takes boats up to some 90ft by 20ft - but note that the 20ft width is insufficient for three narrowboats side-by-side, so don’t try! As with all the locks on the river, it’s keeper-operated, and unlike some of our larger rivers (such as the Thames) there’s no facility for boater-operation out-of-hours.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602534/landscape_ratio16x9/615/346/c23c7e53c533a3a0db05691e9a774398/eQ/cnb1121-cruise-guide-severn-03-the-burf-img-9766.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602534/landscape_ratio16x9/987/555/c23c7e53c533a3a0db05691e9a774398/lS/cnb1121-cruise-guide-severn-03-the-burf-img-9766.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602534/landscape_ratio16x9/640/360/c23c7e53c533a3a0db05691e9a774398/Mi/cnb1121-cruise-guide-severn-03-the-burf-img-9766.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602534/landscape_ratio16x9/448/252/c23c7e53c533a3a0db05691e9a774398/Qo/cnb1121-cruise-guide-severn-03-the-burf-img-9766.jpg" alt="Attractive moorings on the upper reaches above Holt" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602534/landscape_ratio16x9/448/252/c23c7e53c533a3a0db05691e9a774398/Qo/cnb1121-cruise-guide-severn-03-the-burf-img-9766.jpg" alt="Attractive moorings on the upper reaches above Holt" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Attractive moorings on the upper reaches above Holt</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><p>Another wooded reach leads downstream to Holt, where there’s another lock, followed by Holt Fleet Bridge. This is of interest for two reasons - firstly as an 1828 cast iron structure built by famous engineer Thomas Telford; and secondly because it’s the first bridge we’ve passed under in the six miles since joining the river in Stourport. But despite this apparent lack of contact with the outside world, one thing the Severn doesn’t lack is waterside pubs, with four so far.</p><p>The next link to the canal system arrives at Hawford, with the restored Droitwich Canal entering from the left as the river makes a right hand bend. If you’re turning off onto the canal, the angle of the junction means you’ll need to swing it wide to approach the landing stage and the canal’s first lock.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602546/landscape_ratio16x9/615/346/7c94361c0cb7d7ff02c13b4a54009449/wf/cnb1121-cruise-guide-severn-05-bevere-img-3151.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602546/landscape_ratio16x9/987/555/7c94361c0cb7d7ff02c13b4a54009449/Gl/cnb1121-cruise-guide-severn-05-bevere-img-3151.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602546/landscape_ratio16x9/640/360/7c94361c0cb7d7ff02c13b4a54009449/Wh/cnb1121-cruise-guide-severn-05-bevere-img-3151.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602546/landscape_ratio16x9/448/252/7c94361c0cb7d7ff02c13b4a54009449/jD/cnb1121-cruise-guide-severn-05-bevere-img-3151.jpg" alt="Leaving Bevere Lock, keeper-operated like all the Severn locks" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602546/landscape_ratio16x9/448/252/7c94361c0cb7d7ff02c13b4a54009449/jD/cnb1121-cruise-guide-severn-05-bevere-img-3151.jpg" alt="Leaving Bevere Lock, keeper-operated like all the Severn locks" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Leaving Bevere Lock, keeper-operated like all the Severn locks</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Bevere Lock (followed by yet another riverside hostelry) keeps up the interest, then the river gradually begins to enter the outskirts of Worcester. The city’s racecourse on the left, houses on the right, and a veritable flurry of bridges by Severn standards (a footbridge, a railway viaduct and the main road bridge) announce our arrival in the cathedral city. Moor up at visitor moorings near the railway bridge to visit the town, its attractions and shops. </p><p>Look out for the cathedral tower ahead and to the left, and also the large numbers of swans on the river as you pass under the main road bridge. The next canal connection is just a few hundred yards downstream, where another sharp left turn (with landing stage) gives access to the entrance lock of the Worcester &amp; Birmingham Canal. The first two broad locks lead up to Diglis Basin Marina, with useful boaters’ facilities.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602552/landscape_ratio16x9/615/346/475076772d4dab571bfbfae8f980276/Dc/cnb1121-cruise-guide-severn-08-worcester-img-0614.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602552/landscape_ratio16x9/987/555/475076772d4dab571bfbfae8f980276/py/cnb1121-cruise-guide-severn-08-worcester-img-0614.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602552/landscape_ratio16x9/640/360/475076772d4dab571bfbfae8f980276/te/cnb1121-cruise-guide-severn-08-worcester-img-0614.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602552/landscape_ratio16x9/448/252/475076772d4dab571bfbfae8f980276/ew/cnb1121-cruise-guide-severn-08-worcester-img-0614.jpg" alt="Worcester&#39;s town bridge and riverside, home to many swans" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602552/landscape_ratio16x9/448/252/475076772d4dab571bfbfae8f980276/ew/cnb1121-cruise-guide-severn-08-worcester-img-0614.jpg" alt="Worcester&#39;s town bridge and riverside, home to many swans" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Worcester&#39;s town bridge and riverside, home to many swans</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><p>Back on the river, a basin on the left is another reminder of the former heavy barge traffic - 400-tonne tankers delivered oil and petrol here until the 1970s. The paired Diglis Locks follow, the larger right-hand chamber (around 140ft by 30ft - allowing larger tankers) being the one normally used. Not that you’re likely to see any boats that size on the river today, given the (near) demise of freight - but there are some sizeable passenger boats on the river. Sadly the largest of them is no more - the Oliver Cromwell, a former Dutch barge converted to a floating hotel in the style of a Mississippi stern-wheeler, left the Severn for a new home in Ireland in 2018, but sank while under tow in the Irish Sea.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602556/landscape_ratio16x9/615/346/f0a08d156451a0df28c93b597d055015/BE/cnb1121-cruise-guide-severn-10-diglis-locks-img-3252.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602556/landscape_ratio16x9/987/555/f0a08d156451a0df28c93b597d055015/KO/cnb1121-cruise-guide-severn-10-diglis-locks-img-3252.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602556/landscape_ratio16x9/640/360/f0a08d156451a0df28c93b597d055015/AC/cnb1121-cruise-guide-severn-10-diglis-locks-img-3252.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602556/landscape_ratio16x9/448/252/f0a08d156451a0df28c93b597d055015/nc/cnb1121-cruise-guide-severn-10-diglis-locks-img-3252.jpg" alt="Approaching the paired Diglis Locks below Worcester" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602556/landscape_ratio16x9/448/252/f0a08d156451a0df28c93b597d055015/nc/cnb1121-cruise-guide-severn-10-diglis-locks-img-3252.jpg" alt="Approaching the paired Diglis Locks below Worcester" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Approaching the paired Diglis Locks below Worcester</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><p>A straight reach heading south from Worcester leads to a more winding length passing Kempsey and Severn Stoke (but with few if any places to moor) and another long gap between bridges until Upton-upon-Severn. Look out on your left near Upton for Ryall Wharf, where you may well see a loaded barge. Up to now I’ve referred to freight traffic in the past tense, but in 2005 a new short-distance trade began, carrying gravel from a quarry at Ryall to a gravel washing plant a couple of miles downstream at Ripple, to keep the traffic off the local roads.</p><p>Upton is a fine riverside town with historic buildings including several pubs and restaurants facing the riverside, and visitor moorings upstream of the bridge.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602560/landscape_ratio16x9/615/346/e2520ec5a0c828af60e876dae1ac5ec/lE/cnb1121-cruise-guide-severn-12-upton-img-3267.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602560/landscape_ratio16x9/987/555/e2520ec5a0c828af60e876dae1ac5ec/hi/cnb1121-cruise-guide-severn-12-upton-img-3267.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602560/landscape_ratio16x9/640/360/e2520ec5a0c828af60e876dae1ac5ec/Cq/cnb1121-cruise-guide-severn-12-upton-img-3267.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602560/landscape_ratio16x9/448/252/e2520ec5a0c828af60e876dae1ac5ec/Xc/cnb1121-cruise-guide-severn-12-upton-img-3267.jpg" alt="Upton-upon-Severn has an attractive riverside with several pubs" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602560/landscape_ratio16x9/448/252/e2520ec5a0c828af60e876dae1ac5ec/Xc/cnb1121-cruise-guide-severn-12-upton-img-3267.jpg" alt="Upton-upon-Severn has an attractive riverside with several pubs" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Upton-upon-Severn has an attractive riverside with several pubs</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><p>Continuing southwards between rather less steeply-sided banks, the river passes under Mythe Bridge (another Thomas Telford structure in cast iron) as it approaches Tewkesbury - but it doesn’t quite reach the town. Instead, boaters reach the town via its tributary the Warwickshire Avon, which joins the Severn here.</p><p>The Avon is run by the Avon Navigation Trust, so those wishing to continue through the town towards Evesham and Stratford will need to buy an Avon licence; however those simply wanting to visit the town may moor overnight on the landing stage downstream of the lock (on payment of a mooring fee). Incidentally the old flour mill building near the landing stage was the destination of the final regular traffic (until the gravel trade mentioned above), with grain barges arriving here regularly until 1998.</p><p>Back on the Severn, Upper Lode Lock was a slightly later addition than the others we’ve seen; it’s even bigger than Diglis, and a rather irregular shape, with the chamber extended by an additional basin so that it could take a tug and its entire tow of unpowered lighters in one locking. Narrowboats are rather dwarfed by it!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602570/landscape_ratio16x9/615/346/ae9bae3fa662c41ec92a559483983258/wx/cnb1121-cruise-guide-severn-15-upper-lode-img-9155.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602570/landscape_ratio16x9/987/555/ae9bae3fa662c41ec92a559483983258/kf/cnb1121-cruise-guide-severn-15-upper-lode-img-9155.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602570/landscape_ratio16x9/640/360/ae9bae3fa662c41ec92a559483983258/nf/cnb1121-cruise-guide-severn-15-upper-lode-img-9155.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602570/landscape_ratio16x9/448/252/ae9bae3fa662c41ec92a559483983258/jV/cnb1121-cruise-guide-severn-15-upper-lode-img-9155.jpg" alt="Entering the huge Upper Lode Lock" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602570/landscape_ratio16x9/448/252/ae9bae3fa662c41ec92a559483983258/jV/cnb1121-cruise-guide-severn-15-upper-lode-img-9155.jpg" alt="Entering the huge Upper Lode Lock" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Entering the huge Upper Lode Lock</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><p>Perhaps more importantly, from this lock onwards the Severn is sometimes influenced by tides - basically any tide that’s high enough to make a level at the weirs near Gloucester will affect this length for some time around high water. The lock keeper will be able to advise if that’s the case. If it is, allow for the tidal currents, and for the changing water levels if you’re tempted to tie up - fortunately several riverside pubs on this length (like the upper length, the lower reaches of the river are well-supplied) have pontoon moorings.</p><p>The wide and meandering river passes Deerhurst, Apperley and Ashleworth villages (all of them keeping a little way back from the banks to stay off the floodplain), before splitting in two a couple of miles upstream of Gloucester at the Upper Parting. Make sure to take the lefthand (ie eastern) channel here - and also be aware that the channel becomes much narrower with several fairly sharp bends, and passing large craft may need some care. It’s also a good idea to phone the lock keeper at Gloucester Lock (a riverside sign gives the number) to warn of your approach.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8602576/landscape_ratio16x9/615/346/79198219a89fa10be89404c88d359231/Hy/cnb1121-cruise-guide-severn-16-gloucester-img-2657.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602576/landscape_ratio16x9/987/555/79198219a89fa10be89404c88d359231/gM/cnb1121-cruise-guide-severn-16-gloucester-img-2657.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8602576/landscape_ratio16x9/640/360/79198219a89fa10be89404c88d359231/yg/cnb1121-cruise-guide-severn-16-gloucester-img-2657.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8602576/landscape_ratio16x9/448/252/79198219a89fa10be89404c88d359231/uW/cnb1121-cruise-guide-severn-16-gloucester-img-2657.jpg" alt="Leaving the Severn and entering the lock leading into Gloucester Docks" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8602576/landscape_ratio16x9/448/252/79198219a89fa10be89404c88d359231/uW/cnb1121-cruise-guide-severn-16-gloucester-img-2657.jpg" alt="Leaving the Severn and entering the lock leading into Gloucester Docks" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Leaving the Severn and entering the lock leading into Gloucester Docks</span>
<span class="item-media__copyright">- Credit: Martin Ludgate</span>
</p>
</div>
</div><p>The reason is that the keeper can then have the lock ready for you, avoiding the need for you to stop on the landing stage approaching the lock - which may not be easy when there’s a strong downstream current. If you do need to stop while going with the flow, make sure to secure your stern line first, to avoid the current swinging the boat around.</p><p>This is the entrance to Gloucester Docks, and it’s where we leave the River Severn: the remainder of our journey is on a very different waterway, the Gloucester &amp; Sharpness Canal.</p> </div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/waterways/restoration/the-wilts-berks-canal-restoration-15-years-on-8559290" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8559316/portrait_ratio1x1/138/138/538b2ae94377d203dbc3dbce2ef10e5/hP/cnb1221-resto-wilts-berks-10-img-3498.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8559316/portrait_ratio1x1/138/138/538b2ae94377d203dbc3dbce2ef10e5/hP/cnb1221-resto-wilts-berks-10-img-3498.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8559316/portrait_ratio1x1/138/138/538b2ae94377d203dbc3dbce2ef10e5/hP/cnb1221-resto-wilts-berks-10-img-3498.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8559316/portrait_ratio1x1/138/138/538b2ae94377d203dbc3dbce2ef10e5/hP/cnb1221-resto-wilts-berks-10-img-3498.jpg" alt="Restored length and new bridge in Royal Wootton Bassett" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8559316/portrait_ratio1x1/138/138/538b2ae94377d203dbc3dbce2ef10e5/hP/cnb1221-resto-wilts-berks-10-img-3498.jpg" alt="Restored length and new bridge in Royal Wootton Bassett" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The Wilts &amp; Berks Canal restoration: 15 years on</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Martin Ludgate</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/keep-track-of-all-things-boating-with-myboat-8550384" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8550476/portrait_ratio1x1/138/138/72fe862cb3f10e23af2727a981406737/Gf/gettyimages-944600990.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8550476/portrait_ratio1x1/138/138/72fe862cb3f10e23af2727a981406737/Gf/gettyimages-944600990.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8550476/portrait_ratio1x1/138/138/72fe862cb3f10e23af2727a981406737/Gf/gettyimages-944600990.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8550476/portrait_ratio1x1/138/138/72fe862cb3f10e23af2727a981406737/Gf/gettyimages-944600990.jpg" alt="line of traditional narrow boats and houseboats moored along the canal with trees reflected in the s" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8550476/portrait_ratio1x1/138/138/72fe862cb3f10e23af2727a981406737/Gf/gettyimages-944600990.jpg" alt="line of traditional narrow boats and houseboats moored along the canal with trees reflected in the s" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Sponsored </span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Keep track of all things boating with MyBoat</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">GJW Direct</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304876/6fd813df2f96a102901510eb4f48206a/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/waterways/canal-network/cruise-guide-birmingham-canal-navigations-main-line-8532244" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8532818/portrait_ratio1x1/138/138/62e9c12d612091faa78c254bece87840/JT/cnb1021-cruise-guide-bcn-02-wolverhampton-top-img-1016.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8532818/portrait_ratio1x1/138/138/62e9c12d612091faa78c254bece87840/JT/cnb1021-cruise-guide-bcn-02-wolverhampton-top-img-1016.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8532818/portrait_ratio1x1/138/138/62e9c12d612091faa78c254bece87840/JT/cnb1021-cruise-guide-bcn-02-wolverhampton-top-img-1016.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8532818/portrait_ratio1x1/138/138/62e9c12d612091faa78c254bece87840/JT/cnb1021-cruise-guide-bcn-02-wolverhampton-top-img-1016.jpg" alt="Wolverhampton top lock" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8532818/portrait_ratio1x1/138/138/62e9c12d612091faa78c254bece87840/JT/cnb1021-cruise-guide-bcn-02-wolverhampton-top-img-1016.jpg" alt="Wolverhampton top lock" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Cruise guide: Birmingham Canal Navigations Main Line</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Martin Ludgate</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/waterways/great-pubs-along-birmingham-canal-navigations-main-line-8548848" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8548934/portrait_ratio1x1/138/138/c04e20ef72a06ead8d7823ea48c08702/iz/malt-house-pub-in-birmingham.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8548934/portrait_ratio1x1/138/138/c04e20ef72a06ead8d7823ea48c08702/iz/malt-house-pub-in-birmingham.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8548934/portrait_ratio1x1/138/138/c04e20ef72a06ead8d7823ea48c08702/iz/malt-house-pub-in-birmingham.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8548934/portrait_ratio1x1/138/138/c04e20ef72a06ead8d7823ea48c08702/iz/malt-house-pub-in-birmingham.jpg" alt="Malt House pub in Birmingham" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8548934/portrait_ratio1x1/138/138/c04e20ef72a06ead8d7823ea48c08702/iz/malt-house-pub-in-birmingham.jpg" alt="Malt House pub in Birmingham" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">10 of the best pubs along: Birmingham Canal Navigations Main Line</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Martin Ludgate</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.canalboat.co.uk/waterways/canal-network/cruising-the-river-severn-by-narrow-boat-8601306"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "CNB",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "cnb-8601306",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/Canal_Boat" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/canalboat" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
